Try again next time…

What do you mean I don’t get anything for a full set?

Unfortunately I got the results of yesterdays CCIE attempt and much like the first it was a failure.

The result came in a little quicker and arrived whilst I was on my flight back to the UK.

Where the failure differs is that this time I passed the config section (which I failed the first time) but failed the troubleshooting (which I passed last time) and unfortunately you don’t get anything for a full set 😛

I can’t say that I was expecting it as I thought it had gone well, the result is a little dejecting knowing that I’m going to have to go through it all again.

I’m going to try and get in as soon as possible to do the exam again, the fact that I have now passed the exam (albeit not on the same visit!) proves that I am ready.

Thanks for all the messages of support, it helps and keeps me going through the worst time of being a CCIE candidate.

Here we go again…

Well it’s almost time to take the plunge again and go for another attempt at the CCIE R&S Lab exam.

I fly out on Sunday and take the exam on the Monday morning, I’m taking a lot less time over in Belgium this time as I don’t personally feel that I need it.

This time round I have tried to polish up on some of my periphery topics that I felt weak on after the last round.

Will it have been enough? Only time will tell and you can only do as well as you can on the day at the end of things.

One thing is for certain as always, you will get a can of expensive Coke and a decent lunch halfway through 😛